iModel 
Faire un don à l'Asso. RCmag


Menu Principal




- Divers -
· Archives news
· Les tops de rcmag
· Liste des Membres
· Nos liens web
· Sondages
· Images et Avatar

- Bonne conduite -
· Charte de RcMag
· Règles du Forum


Les forums de vos Ligues
Clubs / FFVRC
Ligue 1 (Ile de France)
Ligue 2 (Ile de France)
Ligue 3 (Normandie)
Ligue 4 (Hauts de France)
Ligue 5 (Grand-Est)
Ligue 6 (Grand-Est)
Ligue 7 (Bourgogne Franche-Comté)
Ligue 8 (Auvergne Rhône-Alpes)
Ligue 9 (Auvergne Rhône-Alpes)
Ligue 10 (Provence Alpes Côte d'Azur)
Ligue 11 (Provence Alpes Côte d'Azur)
Ligue 12 (Corse)
Ligue 13 (Occitanie)
Ligue 14 (Occitanie)
Ligue 15 (Nouvelle Aquitaine)
Ligue 16 (Nouvelle Aquitaine)
Ligue 17 (Pays de la Loire)
Ligue 18 (Centre Val de Loire)
Ligue 19 (Bretagne)
Ligue 20 (Antilles)
Ligue 21 (Réunion)
Belgique
Suisse


Magazine
· Courses

· Articles de nos membres

· Action!!

· Technique

· Vintage

· Clubs

· Petites Annonces


Retrouvez-nous sur Facebook


Partenaire


Les sites de nos membres
et de nos clubs partenaires
Sucy en Brie ( RC94 )
Team Bolide 28 (TB28)
Bergerac
MBCP
Rétro Modélisme
MRCN
RSMA


Sites d'infos partenaires






































RCmag :: Voir le sujet - Besoin d'aide moteur + connexion servo
FAQ
FAQ
Rechercher
Rechercher
Liste des Membres
Liste des Membres
Groupes d'utilisateurs
Groupes d'utilisateurs
Profil
Profil
Connexion
Connexion
Se connecter pour vérifier ses messages privés
Se connecter pour vérifier ses messages privés
RCmag Index du Forum » Matos électrique

Poster un nouveau sujet   Répondre au sujet
Besoin d'aide moteur + connexion servo
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
iData
Découverte
Découverte


Inscrit le: 22/03/2019
Messages: 4

MessagePosté le: 22.03.2019, 10:08:27    Sujet du message: Besoin d'aide moteur + connexion servo Répondre en citant

Bonjour à tous,

Voilà après plus de 16 ans sans pratique du modélisme, je m'y suis remis il y a 1 mois environ.
J'avais récupéré dans ce temps une Subaru Impreza de chez Bycmo :
http://www.bycmo.com/sop_subaru110/
http://www.bycmo.com/media/wysiwyg/Soporte/1-10electrico/1-10electrico_plano_general.pdf
http://www.bycmo.com/media/wysiwyg/Soporte/1-10electrico/1-10electrico_planos_parciales.pdf

Je vous avouerais que la batterie Ni-Cd était HS (ne tenais pas la charge après 16 ans sans utilisation) donc j'ai commandé une Ni-Mh 4000Mha et tout fonctionne avec le système (vario) et moteur actuel.


Par contre j'ai voulu "upgradé" la partie moteur électrique, puis en regardant ce qui se faisait aujourd'hui je suis partie sur un Brushed Motor 540 17t + ESC 60A :
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

J'ai également commandé des pignons qui devrait pas tarder pour renforcer :
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx


Alors hier soir tout excité je test le branchement, j'enlève l'ancien moteur, l'ancien servo de propulsion, je câble et la ... rien ne fonctionne alors que la direction pas de soucis.

Du coup j'ai branché l'ancienne batterie Ni-Cd pour alimenter le récepteur + servo de direction, j'ai alimenté l'ESC 60A avec la nouvelle batterie Ni-mh puis branché le tout sur le récepteur puis j'ai allumé le tout ...
Et la rien alors je regarde les branchements etc... rien, et d'un coup je sens le chaud et le composants qui a un peu souffert, je touche le module ESC et il était bouillant et sentais le composants un peu cramé ...

Alors j'ai un doute, qu'ais-je fais comme bêtise ? Est-ce qu'il faut que je change le récepteur 27Mhz qui est celui d'origine (et donc la télécommande RC aussi) ?

Le récepteur est ce modèle :
https://i.ebayimg.com/images/g/4eUAAOSwd89cfZAV/s-l300.jpg
https://i.ebayimg.com/images/g/h0kAAOSwIz5cfY~x/s-l300.jpg



Merci d'avance pour tout votre aide, on va dire que je reprends les bases car 16 ans sans pratiquer c'est un peu loin >< donc je redébut dans le milieu.

Bonjour,
Merci de ne pas utiliser de liens vers des sites marchand non partenaires de RCmag.
Par avance, merci de votre compréhension.
Cordialement,
capitaine_caverne.
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Binjam1
Ligue
Ligue


Inscrit le: 04/06/2009
Messages: 108

MessagePosté le: 22.03.2019, 16:05:15    Sujet du message: Répondre en citant

Bonjour , apparemment tu as branché un accu NI-CD et un accu NIMH sur ton récepteur , chose qu ' il ne fallait pas faire sauf erreur de ma part . Un récepteur n ' a besoin que d ' une source de courant qui est le cordon 3 fils avec prise Futaba qui sort du variateur . Le variateur est alimenté par ton accu NIMH via la fiche avec les 2 fils rouge et noir . Le moteur est alimenté par les 2 fils jaune et bleu du variateur et le servo de direction est branché sur la voie 1 ou 2 du récepteur . Si tu peux , essaie de mettre une photo de ton branchement , ça sera plus explicite . Cordialement .
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
iData
Découverte
Découverte


Inscrit le: 22/03/2019
Messages: 4

MessagePosté le: 22.03.2019, 17:38:31    Sujet du message: Répondre en citant

Bonjour,

Merci Binjam1 pour ta réponse,

En effet je viens de voir mon erreur.

Je ne savais pas trop quoi chercher pour me documenter (et trouver mon erreur) puis vers 12h j'ai eu une idée, j'ai pu trouver 2 ou 3 sites qui parlent de comment brancher le tout mais j'aurais besoin d'une confirmation, voici les différents sites :
https://mapassiondumodelisme.jimdo.com/technique/l-electricit%C3%A9/variateur/
https://www.overion.fr/2017/05/08/connecter-et-configurer-recepteur-et-esc/

Donc si je comprends (surtout le premier site) et de ce que tu m'as dis Binjam1, en effet j'aurais du brancher qu'une seule batterie (et j'aurais du couper le fil rouge venant de l'ESC vers le récepteur si j'utilisais 2 ACCU, 1 pour le récepteur + servo et l'autre pour le moteur et l'ESC).

Du coup je pense avoir fumé l'ESC, je vais en recommander et puis ré-essayer.

Mais est-ce que le récepteur actuel Bycmo peut fonctionner avec l'ESC ?

Si je monte le branchement comme ça est-ce correct ?
1 ACCU Nimh => l'ESC => Récepteur Bycmo sur le CANAL 2 (3 fils noir rouge blanc) ;
Puis du récepteur Bycmo => Servo direction depuis le CANAL 1 (3 fils noir rouge jaune) ;
Rien sur le connecteur BATT.

J'ai remonté l'ancien système de vario et tout fonctionne donc le récepteur et toujours opé.

Merci beaucoup.
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Binjam1
Ligue
Ligue


Inscrit le: 04/06/2009
Messages: 108

MessagePosté le: 22.03.2019, 19:13:14    Sujet du message: Répondre en citant

Mais est-ce que le récepteur actuel Bycmo peut fonctionner avec l'ESC ?

Il n ' y a aucune raison que cela ne fonctionne pas . Par contre , essaie de voir avec la notice de l ' ESC cramé comment synchroniser la radio avec le vario , c ' est a dire pour simplifier avoir un neutre , une marche AV et une marche AR .

Si je monte le branchement comme ça est-ce correct ?
1 ACCU Nimh => l'ESC => Récepteur Bycmo sur le CANAL 2 (3 fils noir rouge blanc) ;
Puis du récepteur Bycmo => Servo direction depuis le CANAL 1 (3 fils noir rouge jaune) ;
Rien sur le connecteur BATT.

Oui , c ' est tout a fait correct . OK! . Cordialement .
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
iData
Découverte
Découverte


Inscrit le: 22/03/2019
Messages: 4

MessagePosté le: 24.03.2019, 10:40:18    Sujet du message: Répondre en citant

Re,
Merci Binjam1,

C'est commandé je vous tiendrais au courant.

OK je regarde tout ça, merci beaucoup pour l'information.



À très vite.

David
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
iData
Découverte
Découverte


Inscrit le: 22/03/2019
Messages: 4

MessagePosté le: 17.04.2019, 19:51:40    Sujet du message: Répondre en citant

Coucou Binjam1,

J'ai reçu le nouveau module et aussi tôt monté, en effet quand on ne fait pas de bêtises et qu'on ne crame rien ça fonctionne tout de suite ><

Des photos :




Merci beaucoup en tout cas, je vais pouvoir me pencher sur la conversion d'une F1 de 70cm avec un servo, récepteur et ESC.


Bonne soirée à bientôt.

David
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Binjam1
Ligue
Ligue


Inscrit le: 04/06/2009
Messages: 108

MessagePosté le: 17.04.2019, 20:11:22    Sujet du message: Répondre en citant

Bonjour David , bien content que ton probléme soit résolu et que tout fonctionne correctement . Tu en sais un peu plus sur l 'electronique maintenant Very Happy . Bon amusement .

Didier .
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Haut de page » Accueil » RCmag Index du Forum » Matos électrique Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum

Powered by phpBB © 2001, 2002 phpBB Group
Ported for PHP-Nuke by nukemods.com
Traduction par : phpBB-fr.com