http://6mik-racing.com 
Faire un don à l'Asso. RCmag


Menu Principal




- Divers -
· Archives news
· Les tops de rcmag
· Liste des Membres
· Nos liens web
· Sondages
· Images et Avatar

- Bonne conduite -
· Charte de RcMag
· Règles du Forum


Les forums de vos Ligues
Clubs / FFVRC
Ligue 1 (Ile de France)
Ligue 2 (Ile de France)
Ligue 3 (Normandie)
Ligue 4 (Hauts de France)
Ligue 5 (Grand-Est)
Ligue 6 (Grand-Est)
Ligue 7 (Bourgogne Franche-Comté)
Ligue 8 (Auvergne Rhône-Alpes)
Ligue 9 (Auvergne Rhône-Alpes)
Ligue 10 (Provence Alpes Côte d'Azur)
Ligue 11 (Provence Alpes Côte d'Azur)
Ligue 12 (Corse)
Ligue 13 (Occitanie)
Ligue 14 (Occitanie)
Ligue 15 (Nouvelle Aquitaine)
Ligue 16 (Nouvelle Aquitaine)
Ligue 17 (Pays de la Loire)
Ligue 18 (Centre Val de Loire)
Ligue 19 (Bretagne)
Ligue 20 (Antilles)
Ligue 21 (Réunion)
Belgique
Suisse


Magazine
· Courses

· Articles de nos membres

· Action!!

· Technique

· Vintage

· Clubs

· Petites Annonces


Retrouvez-nous sur Facebook


Partenaire


Les sites de nos membres
et de nos clubs partenaires
Sucy en Brie ( RC94 )
Team Bolide 28 (TB28)
Bergerac
MBCP
Rétro Modélisme
MRCN
RSMA
Ligue Aura


RCmag :: Voir le sujet - Désactivation module AVC sur Spektrum DX4C
FAQ
FAQ
Rechercher
Rechercher
Liste des Membres
Liste des Membres
Groupes d'utilisateurs
Groupes d'utilisateurs
Profil
Profil
Connexion
Connexion
Se connecter pour vérifier ses messages privés
Se connecter pour vérifier ses messages privés
RCmag Index du Forum » Radios/Servos

Poster un nouveau sujet   Répondre au sujet
Désactivation module AVC sur Spektrum DX4C
Voir le sujet précédent :: Voir le sujet suivant  
Auteur Message
sylvdel
Ligue
Ligue


Inscrit le: 12/03/2015
Messages: 196

MessagePosté le: 19.10.2016, 13:35:41    Sujet du message: Désactivation module AVC sur Spektrum DX4C Répondre en citant

Bonjour à tous (et toutes!)

Si l'un de vous posséde une radio et un récepteur Spektrum (récepteur 4210 pour ma part avec radio DX4C) avec ce satané module AVC, et qu'il a réussi à le désactiver, je suis preneur de ses conseils.
J'ai suivi scrupuleusement la doc technique de la radio, utilisé une prise de bind sur la partie "Disable" prévu sur le récepteur, fait le bind... et rien n'y fait. Les roues continuent à gigoter dans tous les sens!!! Idem sur les réglages de la radio. AVC est en mode "Inactif"... mais rien de rien. C'est actif et bien actif!

Alors... si l'un d'entre vous a résolu ce mystère de la nature...

Merci!
Sylvain
_________________
RC94
MBX7 / HW 1800 KV
MBX8T / WS Line 2000 KV
Losi SCT 2WD/ Trackstar 7,5 T
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Mat54
Découverte
Découverte


Inscrit le: 27/06/2016
Messages: 9

MessagePosté le: 19.10.2016, 13:42:24    Sujet du message: Répondre en citant

Salut,

J'ai eu exactement le même problème.

Sur la radio quand je passais en actif, le contrôle AVC se désactivait. Je pense que c’était inversé au niveau du récepteur.

Après multiple retour chez mon revendeur, j'ai pris un récepteur SR410. Au moins là, plus de problème.

Bon courage à toi.
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
lapointe40
Ligue
Ligue


Inscrit le: 23/09/2014
Messages: 116

MessagePosté le: 19.10.2016, 13:50:55    Sujet du message: Répondre en citant

J'ai trouvé ça sur le manuel
Désactivation de la fonction de stabilisation
Si vous participez à une course officielle, vous devrez probablement désactiver
le système AVC. Pour désactiver l’AVC, insérez une deuxième prise
d’affectation dans le port DISABLE (Désactivation), puis effectuez l’affectation.
@+
_________________
RCM-X
https://www.youtube.com/channel/UCJCMaZSrkZDMhLioKl-LjCA
https://www.facebook.com/rcmxmontdemarsan
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
sylvdel
Ligue
Ligue


Inscrit le: 12/03/2015
Messages: 196

MessagePosté le: 19.10.2016, 14:38:20    Sujet du message: Répondre en citant

Oui oui. J'ai bien vu la même chose. Je l'ai donc tenté 10 fois! Je l'ai bindé avec la prise disable activé. Mais rien de rien. Cette saleté d'AVC reste actif quand même.

lapointe40 a écrit:
J'ai trouvé ça sur le manuel
Désactivation de la fonction de stabilisation
Si vous participez à une course officielle, vous devrez probablement désactiver
le système AVC. Pour désactiver l’AVC, insérez une deuxième prise
d’affectation dans le port DISABLE (Désactivation), puis effectuez l’affectation.
@+

_________________
RC94
MBX7 / HW 1800 KV
MBX8T / WS Line 2000 KV
Losi SCT 2WD/ Trackstar 7,5 T
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
sylvdel
Ligue
Ligue


Inscrit le: 12/03/2015
Messages: 196

MessagePosté le: 19.10.2016, 14:39:40    Sujet du message: Répondre en citant

Oui c'est surement ce que je vais finir par faire. Mais a la base, c'est quand même pas fait pour ça. C'est très agaçant.
Toutefois, j'ai pas pensé a le rendre actif sur la radio. Si ça le désactive... je m'en contenterai! Je vais essayer ça.

Mat54 a écrit:
Salut,

J'ai eu exactement le même problème.

Sur la radio quand je passais en actif, le contrôle AVC se désactivait. Je pense que c’était inversé au niveau du récepteur.

Après multiple retour chez mon revendeur, j'ai pris un récepteur SR410. Au moins là, plus de problème.

Bon courage à toi.

_________________
RC94
MBX7 / HW 1800 KV
MBX8T / WS Line 2000 KV
Losi SCT 2WD/ Trackstar 7,5 T
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
fetar89
Découverte
Découverte


Inscrit le: 10/01/2016
Messages: 36

MessagePosté le: 19.10.2016, 23:04:39    Sujet du message: Répondre en citant

Mettre un bind dans bind un bind dans desable également binder la radio et récepteur faire les manip marqué sur la doc je crois c marche avant neutre frein neutre gauche neutre droite neutre après eteindre la radio enlevé les bind si sa fonctionne pas essayer de laisser le bind desable sur le récepteur kan vous rallumer le récepteur
_________________
http://cma2tech.fr pour le club
Aigoin racing, xb8 2019, utimate m3t, proline
Teamgazfactory
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
laro
Elite
Elite


Inscrit le: 18/01/2010
Messages: 1210

MessagePosté le: 02.06.2020, 20:07:58    Sujet du message: Répondre en citant

salut meme probleme avec mon losi super rock rey 1/6 la voiture braque seul en ligne droite sans rien toucher des que j'ai le mode avc Question voiture neuf au 1er pack servo cramer donc j'ai changer le servo car spectrum 904 pas fiable du tous et maintenant elle tourne seul j'ai payer cette petite chose 800 euros sans les 2 lipo car il roule en 8S j'ai contacter horizon hobby et pas de reponse Mad 1 servo une radio en 2 packs super électronique chez spectrum
Revenir en haut
Voir le profil de l'utilisateur Envoyer un message privé
Montrer les messages depuis:   
Poster un nouveau sujet   Répondre au sujet    Haut de page » Accueil » RCmag Index du Forum » Radios/Servos Toutes les heures sont au format GMT + 2 Heures
Page 1 sur 1

 
Sauter vers:  
Vous ne pouvez pas poster de nouveaux sujets dans ce forum
Vous ne pouvez pas répondre aux sujets dans ce forum
Vous ne pouvez pas éditer vos messages dans ce forum
Vous ne pouvez pas supprimer vos messages dans ce forum
Vous ne pouvez pas voter dans les sondages de ce forum

Powered by phpBB © 2001, 2002 phpBB Group
Ported for PHP-Nuke by nukemods.com
Traduction par : phpBB-fr.com